Jump to content


Photo

Not remembering me


This topic has been archived. This means that you cannot reply to this topic.
19 replies to this topic

#1

Shulk
Shulk
  • Mario
  • 24,960 Posts

Posted 04 March 2013 - 11:44 AM

So now that I'm on an actual computer at work, I'm having yet another issue with this update.

 

The forum is not remembering me. I haven't even closed my browser, but I do close the tab since I'm at work and every time I open a tab and put the url for this forum I have to relog in each time. Even after clicking the box to remember me.



#2

MageLeif
MageLeif

    Tidal Trickster

  • Administrator
  • 10,668 Posts

Posted 04 March 2013 - 11:54 AM

Like I said in my status, I'm downgrading back to 3.4.2 which should fix all headaches caused by  this update. It's only a matter of time until IPB responds to my ticket.



#3

Top Bunk
Top Bunk

    Top Bunk

  • Administrator
  • 15,548 Posts

Posted 04 March 2013 - 11:56 AM

I've never had this issue though. Maybe it's an issue with the browser not remembering you instead?


bZCTZfr.png

Spoiler

#4

Sunkissii
Sunkissii
  • Armos Knight
  • 3,410 Posts

Posted 04 March 2013 - 12:33 PM

I love it, how Rhyme can pick up so many problems with this forum. And not have a problem saying it. She is like the magnet of errors. She picks em up and shows them to all, of where the problem stands. XDD

 

I'm joking

but like in a good positive way. Though at the same time, I'm glad she can find all of these errors.

Because not many people can pick it up. Or they can but are afraid. So glad Rhyme is around. 


Edited by Sunny, 04 March 2013 - 12:33 PM.

wU2Pke4.gifD2qlmWT.gif Always happy~


#5

Shulk
Shulk
  • Mario
  • 24,960 Posts

Posted 04 March 2013 - 12:42 PM

I've never had this issue though. Maybe it's an issue with the browser not remembering you instead?

 

Never happened before the upgrade and I haven't changed anything on my computer. I have no issues with Nsider2 so it has to be the upgrade.

 

Before I post any issues, I always double check to make sure it's not on my end first.



#6

Hugh
Hugh

    A Mann's Man

  • Moderator
  • 6,936 Posts

Posted 04 March 2013 - 01:34 PM

Wait, just who is this Tali' person? And how did you get so many posts? I definitely don't remember you at all.



#7

Shulk
Shulk
  • Mario
  • 24,960 Posts

Posted 04 March 2013 - 01:41 PM

Wait, just who is this Tali' person? And how did you get so many posts? I definitely don't remember you at all.

 

LOL I didn't like the new ranks and so I asked for my 10,000 posts back. I had Golden take away 10K when the ranks changed last time because I wanted to go through the blue, purple and pink colors. Now they have all been changed again :( So yeah figured I mine as well just take back my Mario rank. No way I wanted to become Kong next eeeeeeeeeeeewwwwwww



#8

MageLeif
MageLeif

    Tidal Trickster

  • Administrator
  • 10,668 Posts

Posted 04 March 2013 - 01:51 PM

Donkey Kong doesn't like being ewwwwed at, he's just a friendly fun-loving ape. <3



#9

Grooms
Grooms

    King of Contests

  • Hammer Bro
  • 1,999 Posts

Posted 04 March 2013 - 02:59 PM

Wait, just who is this Tali' person? And how did you get so many posts? I definitely don't remember you at all.

 

She doesn't even go here!


majorasmask.jpg


#10

Shulk
Shulk
  • Mario
  • 24,960 Posts

Posted 08 May 2013 - 01:32 PM

So this is still an issue I'm having.

 

Is there anyway to resolve this?

 

I'm using the latest FireFox for my browser.



#11

MageLeif
MageLeif

    Tidal Trickster

  • Administrator
  • 10,668 Posts

Posted 08 May 2013 - 02:31 PM

I'd like to know if anyone else is having this problem. You also said that it happens on your computer at work, but does it happen on any other computers you go on (like your home one)?



#12

Shulk
Shulk
  • Mario
  • 24,960 Posts

Posted 08 May 2013 - 02:43 PM

I don't come here when I'm at home. Only at work now.

 

I use to come here from my iPad, but I can't quote posts on my iPad so I find it very annoying to come here now. So yeah, only at work do I have this issue as far as I know.



#13

MageLeif
MageLeif

    Tidal Trickster

  • Administrator
  • 10,668 Posts

Posted 08 May 2013 - 02:50 PM

Could you try using the Nintendo Pipeline for a while at your home computer to see if you have the same issue that your work one has?



#14

Shulk
Shulk
  • Mario
  • 24,960 Posts

Posted 08 May 2013 - 03:10 PM

I don't use my computer at home though. It'd be too much effort. The next time I turn it on which is usually twice a month, I'll give it a try.

 

I've never had this issue at work before though. It's only a recent issue.



#15

MageLeif
MageLeif

    Tidal Trickster

  • Administrator
  • 10,668 Posts

Posted 08 May 2013 - 03:22 PM

Are there other places on the internet that you sign onto that log you out automatically, like email, other forums, etc?



#16

Shulk
Shulk
  • Mario
  • 24,960 Posts

Posted 08 May 2013 - 03:39 PM

Nope no place else. It's only this community.



#17

MageLeif
MageLeif

    Tidal Trickster

  • Administrator
  • 10,668 Posts

Posted 08 May 2013 - 03:45 PM

So one website on one computer. That's really strange; I have no idea what could be the problem then and it doesn't really help if nobody else can reproduce this bug. I've even tried some Google searches and couldn't find people that have this problem from other IPB forums.



#18

Top Bunk
Top Bunk

    Top Bunk

  • Administrator
  • 15,548 Posts

Posted 08 May 2013 - 08:35 PM

I can't seem to reproduce this issue either. I've never had any issue with it before, nor does it seem anyone else is having such an issue. My best guess is that the browser is set to not save cookies for this site. I'd suggest double checking for something like that. I'd also recommend making sure you have it set to remember you in your profile, though that's probably and obvious thing.

 

Have you tried using other browsers aside from Firefox to see if it works for them? If there are issues with other browsers, it may be an issue with the computer itself. Like the firewall blocking certain settings here. Though it's certainly a long-shot, you never know.


bZCTZfr.png

Spoiler

#19

Decho
Decho
  • Captain Falcon
  • 6,523 Posts

Posted 08 May 2013 - 09:36 PM

It seems like for some reason the forum only saves your login on one device now. For example, it saves it on my desktop, but not on my laptop anymore.

#20

Shulk
Shulk
  • Mario
  • 24,960 Posts

Posted 09 May 2013 - 05:45 AM

It's saved on my iPhone, my iPad and my laptop. Just not my work computer.

Oh well guess I just have to live with it >_<